Find your dream job at PaperCut

Choose your language

Choose your login

Contact us

Help Center menu

PRODUCT MANUALS

PaperCut NG & PaperCut MF Manual

PRODUCTS FEATURED

PaperCut MF System requirements - print release change settings

PaperCut MF version and device types

  • The PaperCut MF version is 18.2.0 or above, and the device is any one of the following:

    • Fuji Xerox ApeosPort V+

    • HP (OXP)

    • Konica Minolta (iOption)

    • Ricoh SOP running PaperCut MF for SmartSDK version 2.2.4+

    • Sindoh (iOption)

    • Toshiba (e-Bridge Open Platform V3+)

    • Xerox (EIP 3.0+)

  • The PaperCut MF version is 18.3.0 or above, and the device is:

    • Kyocera running PaperCut MF for HyPAS version 2.3.1+
  • The PaperCut MF version is 19.0.0 or above, and the device is:

    • Sharp OSA (HTML Browser n2.0+)

    The PaperCut MF version is 19.1.3 or above, and the device is:

    • Canon running PaperCut MF for MEAP version 1.0.0+ on 3rd generation devices

Printer drivers

Comments