Support End-of-life Policy

KB Home   |   Support End-of-life Policy

Main.EndOfLifePolicy History

Hide minor edits - Show changes to output

December 08, 2017, at 03:39 AM by Willem Groenewald -
Changed line 35 from:
PaperCut MF/NG will no longer be supported on Windows 32-bit and Windows 2008 platforms after the 31st of March, 2018.    \\
to:
PaperCut MF/NG will no longer be supported on Windows 32-bit and Windows 2008 platforms after the 31st of March, 2018.  You will not be able to update PaperCut MF/NG on these platforms after this date.    \\
Changed line 37 from:
The recommended upgrade path is to a 64-bit server running Windows Server 2016. 
to:
The recommended upgrade path is to a 64-bit server running Windows Server 2016.  Follow this [[https://www.papercut.com/kb/Main/MigratingNGToNewServer|guide]] if you need to migrate to a new server. 
December 04, 2017, at 01:27 AM by Willem Groenewald -
Changed lines 12-14 from:
[-'''Note:''' Also worth checking out our System requirements pages for [[https://www.papercut.com/products/ng/system-requirements/|PaperCut NG]] and [[https://www.papercut.com/products/mf/system-requirements/|PaperCut NG]] -]

to:
[-'''Note:''' Also worth checking out our System requirements pages for [[https://www.papercut.com/products/ng/system-requirements/|PaperCut NG]] and [[https://www.papercut.com/products/mf/system-requirements/|PaperCut MF]] -]

Added lines 31-37:

[[#windows_32bit]]
!!! 4 December 2017 - End-of-life announcement for Windows 32-bit platforms and Windows Server 2008

PaperCut MF/NG will no longer be supported on Windows 32-bit and Windows 2008 platforms after the 31st of March, 2018.    \\
Note: Windows Server 2008 R2 is still supported.    \\
The recommended upgrade path is to a 64-bit server running Windows Server 2016. 
November 13, 2017, at 04:59 AM by Willem Groenewald -
Added line 42:
* SQL Server 2005 Express
November 13, 2017, at 04:36 AM by Willem Groenewald -
Changed lines 45-46 from:
to:
'''Workstation operating system'''   
* [=MacOS 10.10 (Yosemite)=]
November 13, 2017, at 03:09 AM by Willem Groenewald -
Added lines 31-45:

[[#EOL_18_0]]
!!! 13 November 2017 - End-of-life announcement
As of 1 February 2018, the following operating systems, browsers, and databases will no longer be supported by PaperCut MF/NG. \\
'''Browsers''' 
* Chrome versions 26 and below. Version 27 was released in 2013.
* Safari versions 8 and below. Version 9 was released in 2015.
* Firefox versions 24 and below. Version 25 was released in 2013.
'''Databases''' 
* Oracle 11.1 and below. Extended support for Oracle 11.1 ended during August 2015.
* SQL Server 2005 and below. Extended support for SQL Server 2005 ended on April 12, 2016.
'''Server operating systems'''   
* [=MacOS 10.10 (Yosemite)=]
* Novell OES 2 and below. Recommended upgrade path is to OES 2015, as OES 11 mainstream support ended on 13 June 2017.

November 02, 2017, at 02:17 AM by Willem Groenewald -
Changed lines 32-35 from:
[[#PostgreSQL_8_1 ]]
!!! 2 November 2017 - End-of-life announcement for PostgreSQL versions 8.1 and below

PaperCut will no longer be supported on PostgreSQL version 8.1 and below. This will take affect immediately as we need to make backwards incompatible changes to support PostgreSQL version 10.
to:
[[#PostgreSQL_8_1]]
!!! 2 November 2017 - End-of-life announcement for [=PostgreSQL versions 8.1 and below=]

[=
PaperCut will no longer be supported on PostgreSQL version 8.1 and below. This will take affect immediately as we need to make backwards incompatible changes to support PostgreSQL version 10. =]
November 02, 2017, at 02:11 AM by Willem Groenewald -
Changed lines 32-35 from:
to:
[[#PostgreSQL_8_1 ]]
!!! 2 November 2017 - End-of-life announcement for PostgreSQL versions 8.1 and below

PaperCut will no longer be supported on PostgreSQL version 8.1 and below. This will take affect immediately as we need to make backwards incompatible changes to support PostgreSQL version 10.
September 18, 2017, at 11:17 PM by timg - Updated to include links to the system requirements pages.
Added lines 11-12:

[-'''Note:''' Also worth checking out our System requirements pages for [[https://www.papercut.com/products/ng/system-requirements/|PaperCut NG]] and [[https://www.papercut.com/products/mf/system-requirements/|PaperCut NG]] -]
June 15, 2017, at 10:41 PM by 139.130.165.134 -
Changed line 50 from:
NOTE: PaperCut will continue support for user workstations running Mac OS X 10.8 and above.
to:
PaperCut will no longer be supported on Mac OS X 10.7 on the client after 31st December 2016. Versions of PaperCut released after this date will support OS X 10.8 or later.
Changed lines 48-50 from:
NOTE: PaperCut will continue support for user workstations running Mac OS X 10.8.
to:
!!! 15 December 2016 - End-of-life announcement for Mac OS X 10.7 on the client.

NOTE: PaperCut will continue support for user workstations running Mac OS X 10.8 and above
.
February 06, 2017, at 02:42 AM by 139.130.165.134 -
Changed line 35 from:
PaperCut will no longer be supported on Linux 32-bit platforms after the 31st of December 2016.  Versions of PaperCut released after this date will support Linux 64-bit. PaperCut will continue to provide product support and assistance for customers running on 32-bit Linux until 1st March 2017. The recommended upgrade path is to move to Linux on a 64-bit platform. PaperCut version 17.0 will be the first release to exclusively support 64-bit Linux platforms.
to:
PaperCut will no longer be supported on Linux 32-bit platforms after the 15th of March 2017.  Versions of PaperCut released after this date will support Linux 64-bit. The recommended upgrade path is to move to Linux on a 64-bit platform.
December 15, 2016, at 05:40 AM by 139.130.165.134 -
Changed lines 33-34 from:
!!! December 2016 - End-of-life announcement for Linux 32-bit platforms
to:
!!! 15 December 2016 - End-of-life announcement for Linux 32-bit platforms
Changed lines 39-42 from:
!!! December 2016 - End-of-life announcement for Internet Explorer 10

PaperCut will no longer be supported on Internet Explorer 10 after the 31st of December 2016, as  Microsoft has no longer provides security updates or technical support.
to:
!!! 15 December 2016 - End-of-life announcement for Internet Explorer 10

PaperCut will no longer be supported on Internet Explorer 10 after the 31st of December 2016, as  Microsoft no longer provides security updates or technical support.
Changed line 44 from:
!!! December 2016 - End-of-life announcement for Mac OS X 10.9 (Mavericks) on the server.
to:
!!! 15 December 2016 - End-of-life announcement for Mac OS X 10.9 (Mavericks) on the server.
December 15, 2016, at 05:06 AM by 139.130.165.134 -
Added lines 30-42:


[[#linux_32bit]]
!!! December 2016 - End-of-life announcement for Linux 32-bit platforms

PaperCut will no longer be supported on Linux 32-bit platforms after the 31st of December 2016.  Versions of PaperCut released after this date will support Linux 64-bit. PaperCut will continue to provide product support and assistance for customers running on 32-bit Linux until 1st March 2017. The recommended upgrade path is to move to Linux on a 64-bit platform. PaperCut version 17.0 will be the first release to exclusively support 64-bit Linux platforms.


[[#ie_10]]
!!! December 2016 - End-of-life announcement for Internet Explorer 10

PaperCut will no longer be supported on Internet Explorer 10 after the 31st of December 2016, as  Microsoft has no longer provides security updates or technical support.

Changed line 44 from:
!!! December 2016 - End-of-life announcement for Mac OS X 10.9 (Mavericks) on the server
to:
!!! December 2016 - End-of-life announcement for Mac OS X 10.9 (Mavericks) on the server.
December 14, 2016, at 03:19 AM by matt - add mac 10.9 end of life
Added lines 30-36:
[[#mac10_9]]
!!! December 2016 - End-of-life announcement for Mac OS X 10.9 (Mavericks) on the server

PaperCut will no longer be supported on Mac OS X 10.9 on the server after 31st December 2016. Versions of PaperCut released after this date will support OS X 10.10 or later.

NOTE: PaperCut will continue support for user workstations running Mac OS X 10.8.

Changed line 50 from:
PaperCut will no longer be supported on Mac OS X 10.8 on the server after 31st December 2015. Versions of PaperCut released after this date will support OS X 10.8 or later.
to:
PaperCut will no longer be supported on Mac OS X 10.8 on the server after 31st December 2015. Versions of PaperCut released after this date will support OS X 10.9 or later.
August 01, 2016, at 04:25 AM by josh - added Windows XP and changed a mis-type on a date (2014 instead of 2016)
Changed lines 31-32 from:
!!! 24th Mar 2014 - End-of-life announcement for PaperCut 14 (all editions)
to:
!!! 24th Mar 2016 - End-of-life announcement for PaperCut 14 (all editions)
Added lines 85-88:
[[#windows-xp]]
!!! 08th April 2014 - End-of-life announcement for Windows XP (all editions)

PaperCut will no longer be supported on Windows XP after the 8th of April 2014, as this is Microsoft's end-of-life date for their Windows XP operating systems internally.
June 02, 2016, at 06:08 AM by Mel Zouzoulas - incorrect date for "!!! 24th Mar 2014 - End-of-life announcement for PaperCut 14 (all editions)"
Changed line 31 from:
!!! 24nd Mar 2014 - End-of-life announcement for PaperCut 14 (all editions)
to:
!!! 24th Mar 2014 - End-of-life announcement for PaperCut 14 (all editions)
March 23, 2016, at 10:31 PM by matt - add v14 end of life.
Added lines 29-38:

[[#v14]]
!!! 24nd Mar 2014 - End-of-life announcement for PaperCut 14 (all editions)

The end-of-life of PaperCut version 14 will occur on the following dates:

* Customers on standard support: '''31st December 2016'''
* Customers with current premium support: '''31st December 2017'''

The supported upgrade path is to upgrade to PaperCut version 16.  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].
Added lines 29-37:

[[#mac10_8]]
!!! 1st December 2015 - End-of-life announcement for Mac OS X 10.8 (Mountain Lion) on the server

PaperCut will no longer be supported on Mac OS X 10.8 on the server after 31st December 2015. Versions of PaperCut released after this date will support OS X 10.8 or later.

The PaperCut server relies on the Java runtime. Apple no longer ships updated versions of Java (only security updates). Oracle is now the maintainer of Java for OS X, and recent versions support OS X 10.9 and newer.

NOTE: PaperCut will continue support for user workstations running Mac OS X 10.7.
November 12, 2015, at 12:56 AM by Alec - Deprecated the External Account API
Added lines 29-34:

[[#v15.2]]
!!! November 2015  - Deprecated API for Outbound External Account API

This API continues to be supported for existing solutions. However new solutions (or existing solutions that wish to upgrade) should contact PaperCut [[https://www.papercut.com/support/|Support]] for advice on APIs that better support flexible payment worklows.

Added lines 30-39:
[[#v13]]
!!! 23rd June 2015 - End-of-life announcement for PaperCut 13 (all editions)

The end-of-life of PaperCut version 13 will occur on the following dates:

* Customers on standard support: '''31st December 2015'''
* Customers with current premium support: '''31st December 2016'''

The supported upgrade path is to upgrade to PaperCut version 14 or higher (version 15 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Changed line 61 from:
[[#v11]]
to:
[[#v12]]
April 24, 2015, at 08:55 PM by Kyle - Updated to version 15 recommended
Changed lines 59-60 from:
The supported upgrade path is to upgrade to PaperCut version 13 or higher (version 14 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].
to:
The supported upgrade path is to upgrade to PaperCut version 13 or higher (version 15 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].
April 24, 2015, at 08:50 PM by 71.236.214.84 - 10.7 = lion, not snow leopard
Changed lines 42-43 from:
!!! 6th June 2014 - End-of-life announcement for Mac OS X 10.7 (Snow Leopard) on the server
to:
!!! 6th June 2014 - End-of-life announcement for Mac OS X 10.7 (Lion) on the server
September 16, 2014, at 12:35 AM by matt - linux deprecation
Added lines 30-40:
[[#linux2_11]]
!!! 1st September 2014 - End-of-life announcement for older Linux distributions

PaperCut will no longer be supported on Linux distributions that use glibc 2.10 or earlier after 31st December 2014.  Versions of PaperCut released after this date will support Linux using glibc 2.11 or higher. (See [[http://en.wikipedia.org/wiki/GNU_C_Library#Version_history | glibc version history]]).

The versions of major linux distros we WILL be supporting after this time include:
* Ubuntu 10.04 or higher
* Debian 6 (Squeeze) or higher
* RHEL / Centos 6 or higher
* SLES 11 or higher

Changed lines 33-36 from:
PaperCut will no longer be supported on Mac OS X 10.7 on the server after 31st December 2014.  Versions of PaperCut released after this date will support 10.8 or later.

The PaperCut server relies on the Java runtime.  Apple no longer ships updated versions of Java - they are only issuing security updates.  Oracle is now the maintainer of Java for Mac OS X, and their most recent version only supports Mac OS X 10.8 or later.
to:
PaperCut will no longer be supported on Mac OS X 10.7 on the server after 31st December 2014. Versions of PaperCut released after this date will support OS X 10.8 or later.

The PaperCut server relies on the Java runtime. Apple no longer ships updated versions of Java (only security updates). Oracle is now the maintainer of Java for OS X, and recent versions support OS X 10.8 and newer.
Changed lines 37-39 from:
NOTE: PaperCut will continue support user workstations running Mac OS X 10.7.

to:
NOTE: PaperCut will continue support for user workstations running Mac OS X 10.7.

June 06, 2014, at 04:33 AM by matt - add 10.7 deprecation warning
Added lines 30-39:
[[#mac10_7]]
!!! 6th June 2014 - End-of-life announcement for Mac OS X 10.7 (Snow Leopard) on the server

PaperCut will no longer be supported on Mac OS X 10.7 on the server after 31st December 2014.  Versions of PaperCut released after this date will support 10.8 or later.

The PaperCut server relies on the Java runtime.  Apple no longer ships updated versions of Java - they are only issuing security updates.  Oracle is now the maintainer of Java for Mac OS X, and their most recent version only supports Mac OS X 10.8 or later.

NOTE: PaperCut will continue support user workstations running Mac OS X 10.7.

Deleted line 72:
Changed lines 41-42 from:
!!! 29th November 2013 - Ending support for Novell 32 bit servers
to:
!!! 29th November 2013 - End-of-life announcement for Novell 32 bit servers
Changed lines 46-51 from:
!!! 24th October 2013 - Ending support for Ricoh SDK 2.x devices

PaperCut MF embedded software on Ricoh SDK 2.x devices will reach end-of-life after 31st December 2013.  These devices are quite old, and due to limitations in the device SDK they had limited functionality (e.g. no card reader support, nor any zero-stop for quota limits) and are difficult to support.

Customers who are running these devices can continue to use the embedded software, however the embedded software will not receive any future updates and requests for support will be limited.
to:
!!! 24th October 2013 - End-of-life announcement for Ricoh SDK 2.x devices

PaperCut MF embedded software on Ricoh SDK 2.x devices will reach end-of-life on the 31st December 2013.  These devices are quite old, and due to limitations in the device SDK they had limited functionality (e.g. no card reader support, nor any zero-stop for quota limits) and are difficult to support.

Customers who are running these devices can continue to use the embedded software, however the embedded software will not receive any future updates and requests for support will be limited.  New installations on SDK 2.x devices will not be supported.
Changed lines 65-66 from:
!!! 8th July 2013 - Ending support for Mac OS X 10.6 (Snow Leopard) on the server
to:
!!! 8th July 2013 - End-of-life announcement for Mac OS X 10.6 (Snow Leopard) on the server
Changed lines 86-87 from:
!!!1st September 2012 - Ending support for MS Windows 2000
to:
!!!1st September 2012 - End-of-life announcement for MS Windows 2000
Changed lines 102-103 from:
!!! 1st July 2011 - Ending support for Mac OS X 10.4 (Tiger) and 10.3 (Panther)
to:
!!! 1st July 2011 - End-of-life announcement for Mac OS X 10.4 (Tiger) and 10.3 (Panther)
Changed lines 112-113 from:
!!! 1st July 2011 - Ending support PaperCut Internet Control module
to:
!!! 1st July 2011 - End-of-life announcement for PaperCut Internet Control module
Changed lines 48-51 from:
PaperCut MF will no longer support running our embedded application on Ricoh SDK 2.x devices after 31st December 2013.  These devices are quite old now, and due to limitations in the device SDK they always had limited functionality (e.g. no card reader support, nor any zero-stop for quota limits).

We can no longer continue support for these devices.  Customers who are running these devices can continue to use them but we will not be supported.
to:
PaperCut MF embedded software on Ricoh SDK 2.x devices will reach end-of-life after 31st December 2013.  These devices are quite old, and due to limitations in the device SDK they had limited functionality (e.g. no card reader support, nor any zero-stop for quota limits) and are difficult to support.

Customers who are running these devices can continue to use the embedded software, however the embedded software will not receive any future updates and requests for support will be limited.
Changed lines 33-34 from:
The end-of-life of PaperCut versions 12 will occur on the following dates:
to:
The end-of-life of PaperCut version 12 will occur on the following dates:
Changed lines 43-44 from:
PaperCut will end-of-life Novell OES on 32-bit platforms after the 31st of December 2013.  Novell ended general support for 32-bit OES 2 in June 2013. PaperCut will continue to provide product support and assistance for customers running on 32-bit OES until 1st March 2014.  The recommended upgrade path is to move to Novell OES on a 64-bit platform.  PaperCut version 14.0 will be the first release exclusively supporting 64-bit platforms.
to:
PaperCut will end-of-life platform support for Novell OES on 32-bit platforms on the 31st of December 2013.  Novell ended general support for 32-bit OES 2 in June 2013. PaperCut will continue to provide product support and assistance for customers running on 32-bit OES until 1st March 2014.  The recommended upgrade path is to move to Novell OES on a 64-bit platform.  PaperCut version 14.0 will be the first release to exclusively support 64-bit platforms.
Changed lines 43-46 from:
PaperCut will no longer support Novell OES on 32-bit platforms after the 31st of December 2013.  Novell released OES 11 two years ago and with this release they dropped support for 32 bit platforms.  They also ended general support for OES 2 and the 32-bit support in June 2013.

We have made this decision because it is becoming increasingly difficult to fully support this platform
.  We will continue to offer full support OES 2 and OES 11 on 64-bit platforms.
to:
PaperCut will end-of-life Novell OES on 32-bit platforms after the 31st of December 2013.  Novell ended general support for 32-bit OES 2 in June 2013. PaperCut will continue to provide product support and assistance for customers running on 32-bit OES until 1st March 2014.  The recommended upgrade path is to move to Novell OES on a 64-bit platform.  PaperCut version 14.0 will be the first release exclusively supporting 64-bit platforms.
Changed line 192 from:
[-Keywords: continuing support, eosl, end-of-service-life, end of service,  upgrade, net module end of life-]
to:
[-Keywords: continuing support, eosl, end-of-service-life, end of service,  upgrade, net module end of life-]
Added lines 30-39:
[[#v11]]
!!! 22nd Jan 2014 - End-of-life announcement for PaperCut 12 (all editions)

The end-of-life of PaperCut versions 12 will occur on the following dates:

* Customers on standard support: '''31st December 2014'''
* Customers with current premium support: '''31st December 2015'''

The supported upgrade path is to upgrade to PaperCut version 13 or higher (version 14 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Changed lines 33-34 from:
PaperCut will not longer support Novell OES on 32-bit platforms after the 31st of December 2013.  Novell released OES 11 two years ago and with this release they dropped support for 32 bit platforms.  They also ended general support for OES 2 and the 32-bit support in June 2013.
to:
PaperCut will no longer support Novell OES on 32-bit platforms after the 31st of December 2013.  Novell released OES 11 two years ago and with this release they dropped support for 32 bit platforms.  They also ended general support for OES 2 and the 32-bit support in June 2013.
November 29, 2013, at 12:32 AM by matt - novell 32-bit support
Added lines 30-36:
[[#novell32bit]]
!!! 29th November 2013 - Ending support for Novell 32 bit servers

PaperCut will not longer support Novell OES on 32-bit platforms after the 31st of December 2013.  Novell released OES 11 two years ago and with this release they dropped support for 32 bit platforms.  They also ended general support for OES 2 and the 32-bit support in June 2013.

We have made this decision because it is becoming increasingly difficult to fully support this platform.  We will continue to offer full support OES 2 and OES 11 on 64-bit platforms.

October 24, 2013, at 01:47 AM by matt - mention ricoh rebrands.
Changed lines 46-48 from:
to:
(This also applies to Lanier, Nashuatec, Gestetner devices supporting SDK 2.x).

Changed lines 38-46 from:
 * MP `C2500SP/`C3000SP
 * MP C3500/`C3500SP/C4500/`C4500SP
 * MP `C1500SP/`C1500SPF/615C
 * MP 5500/5500SP/6500/`6500SP/7500/7500SP
 * MP 9000/1100/1350
 * MP 6000/7000/8000


to:
* MP `C2500SP/`C3000SP
* MP C3500/`C3500SP/C4500/`C4500SP
* MP `C1500SP/`C1500SPF/615C
* MP 5500/5500SP/6500/`6500SP/7500/7500SP
* MP 9000/1100/1350
* MP 6000/7000/8000


October 24, 2013, at 01:38 AM by matt - Add Ricoh deprecation
Added lines 30-46:
[[#ricohsdk2]]
!!! 24th October 2013 - Ending support for Ricoh SDK 2.x devices

PaperCut MF will no longer support running our embedded application on Ricoh SDK 2.x devices after 31st December 2013.  These devices are quite old now, and due to limitations in the device SDK they always had limited functionality (e.g. no card reader support, nor any zero-stop for quota limits).

We can no longer continue support for these devices.  Customers who are running these devices can continue to use them but we will not be supported.

These devices include:
 * MP `C2500SP/`C3000SP
 * MP C3500/`C3500SP/C4500/`C4500SP
 * MP `C1500SP/`C1500SPF/615C
 * MP 5500/5500SP/6500/`6500SP/7500/7500SP
 * MP 9000/1100/1350
 * MP 6000/7000/8000


Changed lines 31-32 from:
!!! 8th July 2013 - Ending support for Mac OS X 10.6 (Snow Leapard) on the server
to:
!!! 8th July 2013 - Ending support for Mac OS X 10.6 (Snow Leopard) on the server
Added lines 30-40:
[[#mac10_6]]
!!! 8th July 2013 - Ending support for Mac OS X 10.6 (Snow Leapard) on the server

PaperCut will no longer be supported on Mac OS X 10.6 on the server after 31st December 2013.  Versions of PaperCut released after this date will support 10.7 or later.

The PaperCut server relies on the Java runtime.  Apple no longer ships updated versions of Java - they are only issuing security updates.  Oracle is now the maintainer of Java for Mac OS X, and supports Mac OS X 10.7 or later.

NOTE: PaperCut will continue support user workstations running Mac OS X 10.6.


[[#v11]]
May 29, 2013, at 05:54 AM by 203.12.22.88 -
Changed lines 32-33 from:
The end-of-life of PaperCut versions 10 will occur on the following dates:
to:
The end-of-life of PaperCut versions 11 will occur on the following dates:
Changed line 147 from:
[-Keywords: continuing support, upgrade, net module end of life-]
to:
[-Keywords: continuing support, eosl, end-of-service-life, end of service, upgrade, net module end of life-]
January 24, 2013, at 11:01 PM by 203.222.91.204 -
Changed lines 62-65 from:
* OS X 10.5 on the server (and PPC CPU support) - '''31st December 2012'''
* OS X 10.4 on the server - '''31st December 2011'''
* OS X 10.3 on the workstation - '''31st December 2011'''
to:
* Mac OS X 10.5 on the server (and PPC CPU support) - '''31st December 2012'''
* Mac OS X 10.4 on the server - '''31st December 2011'''
* Mac OS X 10.3 on the workstation - '''31st December 2011'''
January 24, 2013, at 02:42 AM by 203.222.91.204 -
Added lines 30-39:
!!! 24th Jan 2012 - End-of-life announcement for PaperCut 11 (all editions)

The end-of-life of PaperCut versions 10 will occur on the following dates:

* Customers on standard support: '''31st December 2013'''
* Customers with current premium support: '''31st December 2014'''

The supported upgrade path is to upgrade to PaperCut version 12 or higher (version 13 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Added lines 47-55:
!!! 19th Jan 2012 - End-of-life announcement for PaperCut 10 (all editions)

The end-of-life of PaperCut versions 10 will occur on the following dates:

* Customers on standard support: '''31st December 2012'''
* Customers with current premium support: '''31st December 2013'''

The supported upgrade path is to upgrade to PaperCut version 11 or higher (version 12 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

September 13, 2012, at 04:16 AM by Alec - EOL Windows 2000
Added lines 30-36:
[[#windows2000]]
!!!1st September 2012 - Ending support for MS Windows 2000

PaperCut 12.3 is the last release supported on MS Windows 2000. We continue to provide product support and assistance for customers running PaperCut 12.3 on Windows 2000 for the next 6 months (until 1st March 2013).  Customers with premium support will received product support and assistance for 12 months (until 1st September 2013) as well as back ported bug fixes on an as-needed basis.

This is inline with Microsoft announcing end of life support for Windows 2000 in 2005 and no longer supporting Windows 2000 on their current compiler toolkit.

August 09, 2012, at 03:54 AM by Alec - Fixed type
Changed lines 22-23 from:
Any end-of-line (EOL) announcements will be listed on this page at least three (3) months in advance.  Note: End-of-life does not mean that the application will no longer function - you may continue to run the application.  EOL simply indicates that PaperCut Software may choose not to devote resources to resolving support issues and instead suggest an upgrade pathway.  Our policy, once EOL is announced, is that PaperCut will provide a transition plan where existing software is supported for a period of time. Existing software is usually supported for at least 6-months and up to 18-months for premium support customers.
to:
Any end-of-life (EOL) announcements will be listed on this page at least three (3) months in advance.  Note: End-of-life does not mean that the application will no longer function - you may continue to run the application.  EOL simply indicates that PaperCut Software may choose not to devote resources to resolving support issues and instead suggest an upgrade pathway.  Our policy, once EOL is announced, is that PaperCut will provide a transition plan where existing software is supported for a period of time. Existing software is usually supported for at least 6-months and up to 18-months for premium support customers.
July 25, 2012, at 08:50 AM by 203.222.91.204 -
Added line 36:
* OS X 10.5 on the server (and PPC CPU support) - '''31st December 2012'''
Deleted lines 39-40:
It is our intention to end support for OS X 10.5 on the server (along with PPC CPU support) at the end of 2012.
Changed lines 22-23 from:
Any end-of-line (EOL) announcements will be listed on this page at least three (3) months in advance.  Note: End-of-life does not mean that the application will no longer function - you may continue to run the application.  EOL simply indicates that PaperCut Software may choose not to devote resources to resolving support issues and instead suggest an upgrade pathway.
to:
Any end-of-line (EOL) announcements will be listed on this page at least three (3) months in advance.  Note: End-of-life does not mean that the application will no longer function - you may continue to run the application.  EOL simply indicates that PaperCut Software may choose not to devote resources to resolving support issues and instead suggest an upgrade pathway.  Our policy, once EOL is announced, is that PaperCut will provide a transition plan where existing software is supported for a period of time. Existing software is usually supported for at least 6-months and up to 18-months for premium support customers.
Changed line 122 from:
[-Keywords: continuing support, upgrade-]
to:
[-Keywords: continuing support, upgrade, net module end of life-]
Changed lines 10-12 from:
Once the a product is out of support life, we can provide only limited support for the product.  If problems are encountered with an end-of-lifed product, it is recommended to upgrade to a recent version.  When running a recent version we can provide great support and diagnose and fix any issues you encounter.

to:
Once a product is out of support life, we can provide only limited support for the product.  If problems are encountered with an end-of-life product, it is recommended to upgrade to a recent version.  When running a recent version we can provide great support and diagnose and fix any issues you encounter.

Changed lines 46-47 from:
As internet bandwidth caps have increased and bandwidth based charging is diminishing, there is less need for the PaperCut Internet Control Module.  Over the past 5 years PaperCut print control features have grown to cater for all aspects of print monitoring and control.  We have decided to focus on this side of the product and will no longer support the Internet control component for new customers after '''December 2011'''.  Existing customers may continue to run it until the end of December 2012 at which point it will be retired completely.
to:
As internet bandwidth caps have increased and bandwidth based charging is diminishing, there is less need for the PaperCut Internet Control Module.  There are also other products in the market that are dedicated to various aspects of Internet usage control, filtering, reporting, etc. 

Over the past 5 years PaperCut print control features have grown to cater for all aspects of print monitoring and control.  We have decided to focus on this side of the product and will no longer support the Internet control component for new customers after '''December 2011'''.  Existing customers may continue to run it until the end of December 2012 at which point it will be retired completely.
Added line 30:
[[#mac10_4]]
Added line 41:
[[#netcontrol]]
Changed line 48 from:
to:
[[#chargeback]]
Changed lines 40-46 from:
to:
!!! 1st July 2011 - Ending support PaperCut Internet Control module

The Internet Control module has always been a niche product that has only been used by a small percentage of customers, and only in particular regions of the world.  It was mainly used where internet bandwidth was expensive and usually charged by the MB or GB (e.g. Australia, New Zealand and the Netherlands).

As internet bandwidth caps have increased and bandwidth based charging is diminishing, there is less need for the PaperCut Internet Control Module.  Over the past 5 years PaperCut print control features have grown to cater for all aspects of print monitoring and control.  We have decided to focus on this side of the product and will no longer support the Internet control component for new customers after '''December 2011'''.  Existing customers may continue to run it until the end of December 2012 at which point it will be retired completely.

Changed lines 35-37 from:
* OS X 10.4 on the server - '''31st December 2011''
* OS X 10.3 on the workstation - '''31st December 2011''
to:
* OS X 10.4 on the server - '''31st December 2011'''
* OS X 10.3 on the workstation - '''31st December 2011'''
July 11, 2011, at 07:45 AM by matt - deprecate mac 10.4
Added lines 30-40:
!!! 1st July 2011 - Ending support for Mac OS X 10.4 (Tiger) and 10.3 (Panther)

Mac OS X 10.7 (Lion) is just about to be released, and we have taken this opportunity to review support for older Mac versions. PaperCut has supported Mac OS X 10.4 and 10.3 from the beginning of when we added our support for the Mac platform.  These operating system versions are now very old and are becoming difficult for us to support.  Our statistics show that less than 5% customers running PaperCut on Mac servers are using OS X 10.4.  For this reason we are ending support for running PaperCut OS X 10.4 on the server (we will continue to support workstations running 10.4).

The end-of-life for these versions will apply on the following dates:
* OS X 10.4 on the server - '''31st December 2011''
* OS X 10.3 on the workstation - '''31st December 2011''

It is our intention to end support for OS X 10.5 on the server (along with PPC CPU support) at the end of 2012.

January 19, 2011, at 12:34 AM by 202.129.124.120 -
Changed lines 32-34 from:
The functionality provided by PaperCut ChargeBack has now been rolled into PaperCut NG with a new licensing option for professional organizations (PaperCut NG professional client billing).  All existing functionality provided by PaperCut ChargeBack, plus much more, is now offered in PaperCut NG version 11+.  This move to a single online edition of PaperCut has been done to reduce the engineering and testing time around releases freeing up development resources so we can add more features faster.  PaperCut ChargeBack users can upgrade by simply installing PaperCut NG over-the-top of their current install using the standard [[UpgradingNG|upgrade procedure]]. Your ChargeBack license will be detected and automatically converted to a PaperCut NF license with professional client billing enabled.

to:
The functionality provided by PaperCut ChargeBack has now been rolled into PaperCut NG with a new licensing option for professional organizations (PaperCut NG professional client billing).  All existing functionality provided by PaperCut ChargeBack, plus much more, is now offered in PaperCut NG version 11+.  This move to a single online edition of PaperCut has been done to reduce the engineering and testing time around releases freeing up development resources so we can add more features faster.  PaperCut ChargeBack users can upgrade by simply installing PaperCut NG over-the-top of their current install using the standard [[UpgradingNG|upgrade procedure]]. Your ChargeBack license will be detected and automatically converted to a PaperCut NG license with professional client billing enabled.

January 19, 2011, at 12:33 AM by 202.129.124.120 -
Changed lines 32-34 from:
The functionality provided by PaperCut ChargeBack has now been rolled into PaperCut NG with a new licensing option for professional organizations (PaperCut NG professional client billing).  All existing functionality provided by PaperCut ChargeBack, plus much more, is now offered in PaperCut NG version 11+.  This move to a single online edition of PaperCut has been done to reduce the engineering and testing time around releases freeing up development resources so we can add more features faster.  PaperCut ChargeBack users can upgrade by simply installing PaperCut NG over-the-top of their current install using the standard [[UpgradingNG|upgrade procedure]].

to:
The functionality provided by PaperCut ChargeBack has now been rolled into PaperCut NG with a new licensing option for professional organizations (PaperCut NG professional client billing).  All existing functionality provided by PaperCut ChargeBack, plus much more, is now offered in PaperCut NG version 11+.  This move to a single online edition of PaperCut has been done to reduce the engineering and testing time around releases freeing up development resources so we can add more features faster.  PaperCut ChargeBack users can upgrade by simply installing PaperCut NG over-the-top of their current install using the standard [[UpgradingNG|upgrade procedure]]. Your ChargeBack license will be detected and automatically converted to a PaperCut NF license with professional client billing enabled.

Changed lines 30-31 from:
!!! 18th Jan 2011 - PaperCut ChargeBack is now PaperCut NG with professional client billing license
to:
!!! 18th Jan 2011 - PaperCut ChargeBack is now PaperCut NG (professional license)
Added lines 30-43:
!!! 18th Jan 2011 - PaperCut ChargeBack is now PaperCut NG with professional client billing license

The functionality provided by PaperCut ChargeBack has now been rolled into PaperCut NG with a new licensing option for professional organizations (PaperCut NG professional client billing).  All existing functionality provided by PaperCut ChargeBack, plus much more, is now offered in PaperCut NG version 11+.  This move to a single online edition of PaperCut has been done to reduce the engineering and testing time around releases freeing up development resources so we can add more features faster.  PaperCut ChargeBack users can upgrade by simply installing PaperCut NG over-the-top of their current install using the standard [[UpgradingNG|upgrade procedure]].


!!! 18th Jan 2011 - End-of-life announcement for PaperCut 9 (all editions)

The end-of-life of PaperCut versions 9 will occur on the following dates:

* Customers on standard support: '''31st December 2011'''
* Customers with current premium support: '''31st December 2012'''

The supported upgrade path is to upgrade to PaperCut version 10 or higher (version 11 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Changed lines 37-39 from:
The supported upgrade path is to upgrade to PaperCut version 9 or higher.  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

to:
The supported upgrade path is to upgrade to PaperCut version 9 or higher (10 recommended).  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Changed lines 1-4 from:
(:title Support End-of-life Policy :)

PaperCut Software continues to provide assistance to customers running PaperCut releases all the way back to version 1.0 released in 1998. (Yes.  We still have customers running 1.0!).  Support for older versions includes:
to:
(:title Support End-of-life Policy:)
(:description Support end-of-life policy for PaperCut.:)
(:keywords continuing support, upgrade:)

PaperCut Software continues
to provide assistance to customers running PaperCut releases all the way back to version 1.0 released in 1998. (Yes, we still have customers running 1.0!).  Support for older versions includes:
Changed lines 57-59 from:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.  The [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | upgrade procedure]] is documented [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | here]].  The upgrade is free for premium support customers, or for a [[https://www.papercut.com/products/quota/ | small upgrade cost]] for others.

to:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of PaperCut Quota and much more.  Customers are encouraged to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]].  The [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | upgrade procedure]] is documented [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | here]].  PaperCut Quota license holders may [[https://www.papercut.com/products/quota/|upgrade at a discounted price]].

June 29, 2010, at 12:30 AM by 202.129.124.120 -
Changed lines 26-29 from:
!Announcements

!! 27th May 2010 - End-of-life announcement for PaperCut 8 (all editions)
to:
!!Announcements

!!! 27th May 2010 - End-of-life announcement for PaperCut 8 (all editions)
Changed lines 38-39 from:
!! 1st Oct 2009 - End-of-life announcement for PaperCut 6 and 7 (all editions)
to:
!!! 1st Oct 2009 - End-of-life announcement for PaperCut 6 and 7 (all editions)
Changed lines 48-49 from:
!! 13th Mar 2008 - End-of-life announcement for PaperCut Quota 1.0 to 6.3
to:
!!! 13th Mar 2008 - End-of-life announcement for PaperCut Quota 1.0 to 6.3
Changed lines 58-59 from:
!!9th May 2007 - End-of-life announcement for Multi-server support in PaperCut Quota
to:
!!!9th May 2007 - End-of-life announcement for Multi-server support in PaperCut Quota
Changed lines 70-71 from:
!!14th Feb 2007 - End-of-life announcement for PaperCut ChargeBack 1.0 to 6.2
to:
!!!14th Feb 2007 - End-of-life announcement for PaperCut ChargeBack 1.0 to 6.2
Changed lines 3-4 from:
PaperCut Software continues to provide support for PaperCut releases all the way back to version 1.0 released in 1998. (Yes.  We still have customers running 1.0!).  Support for older versions includes:
to:
PaperCut Software continues to provide assistance to customers running PaperCut releases all the way back to version 1.0 released in 1998. (Yes.  We still have customers running 1.0!).  Support for older versions includes:
Changed lines 6-8 from:
* ''Assistance with troubleshooting'' for example offering tips on how to resolve or work around problems and bugs.
* ''Limited hot-fixes'' for example patches to support new hardware.
to:
* ''Assistance with troubleshooting'' for example offering tips on how to overcome problems.

Once the a product is out of support life, we can provide only limited support for the product.  If problems are encountered with an end-of-lifed product, it is recommended to upgrade to a recent version.  When running a recent version we can provide great support and diagnose and fix any issues you encounter.

Added lines 26-35:
!! 27th May 2010 - End-of-life announcement for PaperCut 8 (all editions)

The end-of-life of PaperCut versions 8 will occur on the following dates:

* Customers on standard support: '''31st December 2010'''
* Customers with current premium support: '''31st December 2011'''

The supported upgrade path is to upgrade to PaperCut version 9 or higher.  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Added lines 26-35:
!! 1st Oct 2009 - End-of-life announcement for PaperCut 6 and 7 (all editions)

The end-of-life of PaperCut versions 6 & 7 will occur on the following dates:

* Customers on standard support: '''1st December 2009'''
* Customers with current premium support: '''31st December 2010'''

The supported upgrade path is to upgrade to PaperCut version 9 or higher.  The software can be upgraded with a standard install-over-the-top procedure as outlined [[UpgradingNG|here]].

Changed lines 43-44 from:
The multi-server support features will continue to be available in the application however technical support will not be offered.  Customs can continue to use this feature in an unsupported manner.  This methods used to support multi-servers in PaperCut Quota (communication over network shares) have proven to be problematic to maintain as operating system hotfixes and/or network changes have been known to cause problems.  Customers with multiple servers should consider migrating to [[https://www.papercut.com/products/ng/ | PaperCut NG]].  This is a free upgrade for premium support customers.
to:
The multi-server support features will continue to be available in the application however technical support will not be offered.  Customers can continue to use this feature in an unsupported manner.  This methods used to support multi-servers in PaperCut Quota (communication over network shares) have proven to be problematic to maintain as operating system hotfixes and/or network changes have been known to cause problems.  Customers with multiple servers should consider migrating to [[https://www.papercut.com/products/ng/ | PaperCut NG]].  This is a free upgrade for premium support customers.
Changed lines 36-39 from:
!!14th Feb 2007 - End-of-life announcement for PaperCut ChargeBack 1.0 to 6.2

The end-of-life of the legacy version of PaperCut ChargeBack between versions 1.0 to 6.2 (also previously known as [=PrintCharger=] Enterprise and PaperCut Enterprise) will occur on the following dates:
to:
!!9th May 2007 - End-of-life announcement for Multi-server support in PaperCut Quota

The end-of-life for officially supported multi-server support in PaperCut Quota will occur on the following dates:
Deleted lines 42-52:
The end-of-life on PaperCut ChargeBack is required as the communications method used between client and server is Microsoft file share based.  This method has proven to be problematic to maintain as operating system hotfixes and/or network changes have been known to cause problems.

The supported upgrade path is PaperCut ChargeBack 7.0 (or later).

!!9th May 2007 - End-of-life announcement for Multi-server support in PaperCut Quota

The end-of-life for officially supported multi-server support in PaperCut Quota will occur on the following dates:

* Customers on standard support: '''1st June 2007'''
* Customers with current premium support: '''31st December 2008'''

Added lines 48-59:
!!14th Feb 2007 - End-of-life announcement for PaperCut ChargeBack 1.0 to 6.2

The end-of-life of the legacy version of PaperCut ChargeBack between versions 1.0 to 6.2 (also previously known as [=PrintCharger=] Enterprise and PaperCut Enterprise) will occur on the following dates:

* Customers on standard support: '''1st June 2007'''
* Customers with current premium support: '''31st December 2008'''

The end-of-life on PaperCut ChargeBack is required as the communications method used between client and server is Microsoft file share based.  This method has proven to be problematic to maintain as operating system hotfixes and/or network changes have been known to cause problems.

The supported upgrade path is PaperCut ChargeBack 7.0 (or later).

June 03, 2008, at 11:38 PM by 218.214.136.161 -
Changed lines 1-2 from:
(:title End-of-life Policy :)
to:
(:title Support End-of-life Policy :)
Changed lines 58-59 from:
[-Keywords: continuing support, upgrade -]
to:
Changed line 60 from:
''Categories:'' [[!Licensing]], [[!Support]]
to:
''Categories:'' [[Category.Licensing|+]], [[Category.Support|+]]
Added line 62:
[-Keywords: continuing support, upgrade-]
Changed lines 33-35 from:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.  The [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | upgrade procedure]] is documented [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | here]].

to:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.  The [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | upgrade procedure]] is documented [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | here]].  The upgrade is free for premium support customers, or for a [[https://www.papercut.com/products/quota/ | small upgrade cost]] for others.

Changed lines 21-22 from:
Any deprecation of [[https://www.papercut.com/products/ng/manual/apdx-tools-web-services.html | XML Web Services APIs]] will be listed here with at least two (2) months warning.  Where technically possible the deprecated API will be marked as "deprecated" but left active for at least 12-months or longer ensuring developers have time to change their code/projects.  If you have important development and would like to be notified of changes, please contact the developers.
to:
Any deprecation of [[https://www.papercut.com/products/ng/manual/apdx-tools-web-services.html | XML Web Services APIs]] will be listed here with at least two (2) months warning.  Where technically possible the deprecated API will be marked as "deprecated" but left active for at least 12-months or longer ensuring developers have time to change their code/projects.  If you have important development and would like to be notified of changes, please contact the PaperCut development team.
Changed lines 33-35 from:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.

to:
PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.  The [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | upgrade procedure]] is documented [[https://www.papercut.com/products/ng/manual/apdx-upgrade-from-quota.html | here]].

Changed lines 26-27 from:
!! 7th Mar 2008 - End-of-life announcement for PaperCut Quota 1.0 to 6.3
to:
!! 13th Mar 2008 - End-of-life announcement for PaperCut Quota 1.0 to 6.3
Added lines 26-35:
!! 7th Mar 2008 - End-of-life announcement for PaperCut Quota 1.0 to 6.3

The end-of-life of PaperCut Quota versions 1.0 to 6.3 will occur on the following dates:

* Customers on standard support: '''31st December 2008'''
* Customers with current premium support: '''31st December 2009'''

PaperCut Quota has been superseded by [[https://www.papercut.com/products/ng/ | PaperCut NG]] which includes all the features of Quota and much more.  Customers are encouraged to plan to upgrade to [[https://www.papercut.com/products/ng/ | PaperCut NG]] over the coming year.

Changed lines 38-39 from:
The end-of-life of legacy version of PaperCut ChargeBack between versions 1.0 to 6.2 (also previously known as [=PrintCharger=] Enterprise and PaperCut Enterprise) will occur on the following dates:
to:
The end-of-life of the legacy version of PaperCut ChargeBack between versions 1.0 to 6.2 (also previously known as [=PrintCharger=] Enterprise and PaperCut Enterprise) will occur on the following dates:
Changed lines 45-46 from:
The supported upgrade path is PaperCut ChargeBack 7.0+.
to:
The supported upgrade path is PaperCut ChargeBack 7.0 (or later).

Comments

Share your findings and experience with other PaperCut users. Feel free to add comments and suggestions about this Knowledge Base article. Please don't use this for support requests.

Article last modified on December 08, 2017, at 03:39 AM
Printable View   |   Article History   |   Edit Article