How do I find out if my Canon MEAP device is compatible with PaperCut Gen3+?

KB Home   |   How do I find out if my Canon MEAP device is compatible with PaperCut Gen3+?

PaperCut Gen3+ is compatible with Canon 3rd Generation imageRUNNER ADVANCE devices. See the Canon tour page for the current list of compatible devices: https://www.papercut.com/tour/embedded/canon/

If your model is not listed on the tour page, there is a simple check to see if your device meets the minimum requirements:

  1. Access the device’s web interface (known as the Remote UI Portal).
  2. Click the button to access the Service Management Service management tool.
  3. From the Service Management Service select System Information under System Management.
  4. Locate the MEAP Specifications.
  5. The list of Version numbers must include 113, 114 and 123 to run PaperCut Gen3+.

Categories: PaperCut MF


Keywords: canon

Comments

Share your findings and experience with other PaperCut users. Feel free to add comments and suggestions about this Knowledge Base article. Please don't use this for support requests.

Article last modified on November 08, 2019, at 02:16 AM
Printable View   |   Article History   |   Edit Article